GeekPolice Tech TutorialsLog in

 


Share

descriptionSolvedNetgear Router DG834G - Connects, But No Internet

more_horiz
Hi, Recently my Netgear stopped working, Stopped connecting to the internet. I woke up one day, And the internet light on the router was not on. I have tried 2 different Netgear Routers, The same Model but one is a V3 and the other is a V4, The same outcome, Both do not connect to the internet. I have a modem that was provided to me by my ISP, And that works fine and connects to the internet straight away. So I know for a fact I have not been disconected from the internet.

On the V3 Netgear DG834G, The Wireless Light comes on, The Power Light, And DSL, AND Internet Light, But it flashes orange first, Then goes green, But still no internet. On the V4, The internet light dosen't come on at all.

I've tried plugging my Router into my main phone line socket, And no luck there either. Also, I've tried to reset the router, Still no luck.

Any Help Please?

descriptionSolvedRe: Netgear Router DG834G - Connects, But No Internet

more_horiz
Going on what you've told me, lets check the less complicated items first!

If your sure DHCP is enabled, and no other settings have been changed on the router, lets have a look at a few windows settings.

In Explorer, open your network connections.

Right click on the wireless connection your using and select 'properties'.

Hunt down TCP/IP v 6, highlight it and select 'properties'

Make sure that 'obtain IPv6 address automatically' and 'obtain DNS server address automatically' are checked!

Do the same with TCP/IP v 4!

Regards

descriptionSolvedRe: Netgear Router DG834G - Connects, But No Internet

more_horiz
Digitalocksmith wrote:
Going on what you've told me, lets check the less complicated items first!

If your sure DHCP is enabled, and no other settings have been changed on the router, lets have a look at a few windows settings.

In Explorer, open your network connections.

Right click on the wireless connection your using and select 'properties'.

Hunt down TCP/IP v 6, highlight it and select 'properties'

Make sure that 'obtain IPv6 address automatically' and 'obtain DNS server address automatically' are checked!

Do the same with TCP/IP v 4!

Regards


Thanks for the reply.

I just did that, And still no luck. This has been going on for 2 days now....

descriptionSolvedRe: Netgear Router DG834G - Connects, But No Internet

more_horiz
make sure all firewalls are disabled, and reset router back to factory default settings.


Regards

descriptionSolvedRe: Netgear Router DG834G - Connects, But No Internet

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum