GeekPolice Tech TutorialsLog in

 


Share

descriptionThe Tab says i am on the site, but the screen is blank.

more_horiz
Hi, i go onto a website click on one of their links. when it switches to the next page, i'll see the picture for a couple of seconds, then the screen goes blank.

e.g. i go onto espn/ nba, then click the rumors section. It will show the page for a few seconds then go blank.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
Hello,

What browser are you using?

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
i use the Google browser, with Firefox.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
What version of Google Chrome are you using?
What version of Firefox are you using?
Does this happen to both browser?
Is there a specific time you notice this happening? i.e. after 10 minutes of having the browser(s) opened, the second page of every website etc.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
I use google chrome3.0, and firefox 3.5.3.

It doesn't happen on every website, and seems to happen to pages that are linked to the main page. Rarely happens to the main page.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
Hello,

Does this happen to a specific website? Or to almost all that you visit, websites showing white pages are quite common when they experience errors or server overloads.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
It happens to a lot of the sites but not all of them. About 60%, give or take.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
Hello,

It might be malware related or a certain security software interfering with your connections. Could you get checked in the malware removal forum? If your computer is clean, report back here.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
I removed Malware bytes, and it still keeps happening.

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
Ok, but please get your computer checked in the malware removal forum:

Read this: http://www.geekpolice.net/-t3821.htm

descriptionRe: The Tab says i am on the site, but the screen is blank.

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum