GeekPolice Tech TutorialsLog in

 


Error 148:3 (Licensing for this product has stopped working) - Adobe Softwares

Share

20090404
Error 148:3 (Licensing for this product has stopped working) - Adobe Softwares

Error 148:3 (Licensing for this product has stopped working) - Adobe Softwares 2zfsrwp

You get the Error 148:3 (Licensing for this product has stopped working) message when installing Adobe softwares, this tutorial will teach you how to fix it.




Download the following files for your operating system:

Windows Download (ZIP, 4.4 MB)

Mac Download (DMG, 3.0 MB)


Extract the file you have downloaded.

In Windows, double click LicenseRecovery.exe.

In Mac, double click the LicenseRecoveryLauncher.app and enter your Mac OS X password when prompted.

Confirm whether you want to run the tool in English or Japanese by entering e or j and hit Enter.

The tool will prompt you to enter y if you need to cancel it now in order to close any Adobe applications that are still running. If you wish to proceed with the tool and don’t want to cancel, enter n and hit Enter.

Follow the on-screen instructions.
remove_circleSimilar topics

Comments

kleinbaas
This worked perfectly 1st time.

I though this might be a hoax or spyware or something as it was just too easy, but it worked great.

Thanks!
Al
irate user
hey, I have been getting this repeatedly every time Adobe free reader updates. It has killed my adope 9 pro reader that I paid for each time and I have to take an hour to restore it.

Does anyone else feel that this is a defective product and that Adobe should have fixed it and made it go away for ever by now?

I find isntances of this in 2008 and here it is going on towards 2011. And in all products.

the best I can find out there is a 20 step process to reinstall and redownload the software. In the case of my home CS5, this is like $1800 I paid for a product to stop working.

notageek238
Thank You Dr. it worked! I was in a panic as returned to my project for first time in 2011 and the software crashed. I was also a little concerned about a virus or something but too desperate to not try it. You saved me! I have followed your link and will be doing whatever I can to help out GeekPolice in the future.

Notageek238
slawo64a
curranbon
If the download didn't work its because flexnet turned off in the "services" inside of "msconfig."

start > run > msconfig > services > flexnet

Press windows key. In run bar type msconfig . Go to services. Make sure flexnet is checked. Click apply. Click ok. Thats it.

Make sure flexnet is turned on (has a check next to it)

It should work if the download didn't. You don't even have to restart.

Hope this helps!

07/2012
laetia
Thank You! It works.
Thanks from Japan Bow or Thanks
Permissions in this forum:
You cannot reply to topics in this forum