GeekPolice Tech TutorialsLog in

 

Excruciatingly slow boot time, internet also lagging badly

Share

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Please execute the batch script from below link and attach the .zip archive folder this script will create.

http://geekpolice.forumotion.com/t31248-windows-10-upgrade-setup-log-files-collector-batch-script

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Now? Or after it installs?

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
You said upgrade failed when it does i want you to follow the instructions at below link. I know its not the batch script but i just remembered Microsoft have this utility.


http://geekpolice.forumotion.com/t31545-how-to-use-setupdiag-to-diagnose-windows-10-upgrade-issues

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Okay well we’ll see if it fails this time, it’s not at 100% yet.  I’ll let you know as soon as it finishes

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Please do, thank you!

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
It got to 100% installed and just asked me to restart so we’ll see what happens this time.   I really hope it works. -_-

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Did the boot time improved?

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Not yet.  It’s currently doing its updating thing and repeatedly restarting and every time it takes 6 and a half minutes or so ;_;

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Lets wait for the upgrade to finish and hopefully issue will be resolved if not then we will know its not Windows OS that's causing the slow boot problem.

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
So the upgrade finally finished, and it seems to have installed properly (it finally says I have version 1803).   However, boot time is exactly the same *sigh*

Do you still want me to do that last link you posted?  Or the thing before that?

I still think it's the last update (the most recent adobe security one) but I tried deleting it yesterday and it didnt change anything (and now it's re-installed itself -_-).   Ugh this is so frustrating.

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
I would like to have you run a Clean Boot.

How to perform a Clean Boot.

Warning: Disabling items in Services or Startup may leave your antivirus disabled until the process is ended. For this reason I would suggest that you perform this process off line.

Press the keys to open Run, then type msconfig in the search box. This will open System Configuration.

If you are prompted for an administrator password or for confirmation, you should enter the password or provide confirmation.

(1) Click/tap on the General tab.

(2) Click/tap on the Selective startup option.

(3) Remove the check mark in the Load startup items check box.



4. Click on the Services tab.

5. Place a check mark in the Hide all Microsoft services check box, this will remove the Microsoft Services from the list but will still be running.

6. Click Disable all, this will remove all of the check marks in the Services list.



7. Click on Apply then OK



Click on Restart in the window that opens.

When the computer is restarted it will boot normally.

If the problem does not continue after the restart please do the following.

8. Divide the number of these startup services and programs by two and you place checks in the first half of these, then restart the computer.

9. If the problem doesn't return in those services and programs remove the checks and place checks in the remaining services and programs and restart the computer.

10. When you find which half the service or program is in go on to the next step.

11. The half which has the service causing this problem remove half of the checks as you did previously to see which half has this service. Do the same for the programs. Restart the computer.

12. If it isn't in the first half of these services and programs, do the same with the last half of the services and programs.

13. Once you have narrowed it down to the last three or four services and programs remove the checks one at a time till you find the service or program at fault.

Once you have found the service or program post it in your topic. Do not take any action until I suggest the next step.

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Okay.  If it's alright with you, I'll get to work on that in the morning, it's really late here.  Thank you for all your help so far!! Smile...   I'll let you know once I get started on that stuff tomorrow.

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
See you tomorrow!

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
Okay, so I disabled all the services.

Not only did it NOT help, it nearly TRIPLED the boot time.  My computer was stuck on the ASUS logo screen for 14 minutes and 50 second, with the total boot time just over 16 minutes... as compared to the 6 minutes, 45 seconds it *was* taking.

This is the screen it's stuck on for the majority of the time:


After about 90% of the time has passed, I get a scroll wheel, then the logo disappears (and just the scroll wheel is there), then a black screen, then the Windows 10 login screen.  The actual boot (from scroll wheel to login) takes nearly no time at all compared to how long it's stuck on this ASUS logo.

Now what? ;;_;;

descriptionSolvedRe: Excruciatingly slow boot time, internet also lagging badly

more_horiz
What do you mean you have disabled all services i ask you to disable only non Microsoft services.

Do you have a Windows 10 Installation DVD/USB?
Permissions in this forum:
You cannot reply to topics in this forum