GeekPolice Tech TutorialsLog in

 


Multiple issues

Share

descriptionRe: Multiple issues

more_horiz
I think you still need to install latest version of device drivers don't get confuse when Device Manager report your device drivers up to date they may not be as Device Manager checks Microsoft server to see any new device drivers and Microsoft not always have the latest device drivers. I think you said your computer is laptop then you should install device drivers from your laptop manufacturer website as long as there are new versions of the device drivers.  Also don't forget to install all Windows updates.

descriptionRe: Multiple issues

more_horiz
Right, i've most definitely installed the lates drivers, from the dell website.  Latest bios installed allbeit over a number of reboots.

Up to now all is good, I can now resume from sleep. I've created a restore point.  Installed the free version of Avira.  If all goes well over the next few days, i'd be a happy bunny, as all issues seem to be resolved. 
Wish I knew which specific action corrected each individual problem. I'll give an update after the weekend.

Many thanks again!!

descriptionRe: Multiple issues

more_horiz
We are glad to hear your issue has been resolved, thank you for letting us know that all is now well!


descriptionRe: Multiple issues

more_horiz
Do you still need help? We have not heard from you for a while... Please get back with us so we can assist you further!

descriptionRe: Multiple issues

more_horiz
Hi again

I just thought i'd give it a few days or so for a reliable update.  Everything seemed to run fine over the weekend, but things are starting to lag again, theres quite a delay sometimes, but not all the time, in applications/windows opening, or say, when click commands are operated.  The issue with resuming from sleep was fixed I thought, it's only failed once. I've done a disk check too, which I thought may of been an issue.  All being said, compared to before it's a massive improvement.

Regards
Dave

descriptionRe: Multiple issues

more_horiz
Hi @Voods

Thank you for getting back to us, if you like i can help you resolve the issues you are having.

If you want more assistance can you please let us know which issues you want us to assist you with.

Time to time waking computer from sleep may fail it does happens to me too.

descriptionRe: Multiple issues

more_horiz
Thanks for the reply.

The issues seem to be application loading times, including browser/explorer.  The two mentioned load as if it was loading a picture on dial up  connection in the old days.  There can be up to 3-4 second delay sometimes when using right-click commands or clicking the start menu.  Apps take some time to open when clicking the icon in the notification area, also lags when closing an app.  
 From our last clean up, I now have all the bar minimum services or process heavy elements, no fancy graphics or wallpapers.  

Hope you can get the gist from that

Many thanks

descriptionRe: Multiple issues

more_horiz
Is the problem happening with all installed programs and web browsers?

Have you test your broadband internet speed?

descriptionRe: Multiple issues

more_horiz
I have tested the broadband speed, it's just on my system.  Any program browser also, even tried disabling the plugins.  It happens with windows explorer too, folders and folder trees. 
Any other possible hardware issues it could be aside from ram/disk?

descriptionRe: Multiple issues

more_horiz
Please boot your computer into Safe Mode and let us know if the issue resolved or not.

Boot Windows 7 into Safe Mode

  1. Immediately after the computer is powered on or restarted (usually after you hear your computer beep), tap the F8 key in 1 second intervals.

  2. After your computer displays hardware information and runs a memory test, the Advanced Boot Options menu will appear.



  3. Use the arrow keys to select Safe Mode and press Enter key.

descriptionRe: Multiple issues

more_horiz
Just doing that now.

descriptionRe: Multiple issues

more_horiz
Thanks for the update!

descriptionRe: Multiple issues

more_horiz
Hi @Voods

How is everything progressing, do you need more assistant on this issue?

descriptionRe: Multiple issues

more_horiz
Apologies for the delay.

In safe mode with and without networking, it appears to run the same, also there was no issue with the memory modules after testing.
 To give an impression of my frustration, I fell like giving it a whack.

descriptionRe: Multiple issues

more_horiz
Can we confirm that your computer is not infected with malware infection, if you agree with me then please post to your malware removal thread for malware infection checkup.

descriptionRe: Multiple issues

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum