GeekPolice Tech TutorialsLog in

 


[INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

Share

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
It only seems to hit the 100% after a few minutes of Chrome being on, specifically if I am in Facebook (usually happens while playing Angry Birds Friends there).

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
How big is the HD and how much free space do you have? Also, how much memory on that laptop?

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
Superdave wrote:
How big is the HD and how much free space do you have? Also, how much memory on that laptop?


74.4 GB for the Laptop's Hard drive, I currently have 10.2 GB free. I used to have 33 GB free, but still had the 100% usage issue even then.

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
What about the memory?

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
Superdave wrote:
What about the memory?

It has 4 Gigs of RAM.

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
Hi all.
Misteretc, can you try this from the command prompt?

"%programfiles(x86)%\Google\Chrome\Application\chrome.exe" --disable-extensions --disable-plugins

This will make Chrome open in a safe boot, no addons or anything, bare minimum support. Monitor the performance from there and see how it goes, if you notice a difference from safe boot to normal mode, then something different is installed, a rogue addon possibly.

From there, you'd have to identify what add-ons are installed, remove anything you don't need/want, or a secondary alternative, backup any favourite links (export them if needed) and delete the Chrome profile. This will force a new profile, basically a factory restore within Chrome, everything will go back to default like it was fresh install.


[adm]Edit: This is now locked due to inactivity.[/adm]

descriptionRe: [INACTIVE] Computer running at 100% Usage / Running slow when Chrome is used

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum