GeekPolice Tech TutorialsLog in

 


[INACTIVE] EXTREMELY slow computer with terrible startup

Share

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Please use Revo Uninstaller program to uninstall Java don't reinstall Java till we deal with any other issues.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Yeah so, the other account I created was just as slow.
Literally after installing Java, it went back to how it was before. I'm having the same issues again with the start up and log in screen. I just have a black screen with my mouse.

EDIT: Just realized you had replied but it went to the 2nd page. Regardless, I have to try and reboot until I log in correctly if you want me to keep working in Normal Mode.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Do what you can from Safe Mode but make sure to check the results by booting Windows in normal mode.

Please tell me when you have finish trying my suggestions!

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Thank you, I will move on over to Safe Mode and try the Revo Uninstaller there. I'll log in normally after and let you know how that goes.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Okay, after uninstalling Java with Revo, I tried logging back through Normal Mode and it still gives me a black screen with the mouse. It shows me my desktop now but icons, folders, its all missing or slowly loading up.

At least through Safe Mode I was able to log in nearly right away and access a web browser.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
First use CCleaner program to delete all temporary files including icon cache and thumbnails.

Have you performed clean boot method what was the result if you did?

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
I was able to run CCleaner again and clean out the junk. But as far as the Clean Boot part goes, I've gotten as far as checking the Hide all Microsoft services, but the Disable All button is not clickable.

Standing by. . .
In the meantime, I can try those Tweaking & Optimizing instructions you left a few posts ago.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Did you tried to perform clean boot from Safe Mode and normal mode?
After clicking Hide all Microsoft services, can you disable third party services by unchecking services check boxes?

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Sorry, being a bit under the weather I wasn't too focused on the issue. I had to individually check the boxes, I had thought it would've done so after clicking Hide all Microsoft services. I was able to hit Disable All and restart.

I did it in Safe Mode and now jumping into Normal Mode.
17:13 PST - Welcome log in
17:17 - Black screen with mouse
17:23 - Background and icons now visible. Been waiting on the browser to load for about 10 minutes.

So I think it's safe to say that did not change much Sad tearing

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Please uninstall all third party antivirus and firewall programs to see if issue resolves.

You can also if you prefer perform a repair install Windows 7 this process will preserve your user accounts, personal data, programs, and system drivers.


"How to Do a Repair Install to Fix Windows 7"
http://www.sevenforums.com/tutorials/3413-repair-install.html

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Hi @omicron_persei8


Can you please update us on you progress, if there is anything we can help you with let us know please.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Hi @omicron_persei8

How is everything progressing, do you need more assistant on this issue?

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
I'm still here, just have not been home to work on this.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
I understand!

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Hello! Sorry I have not had time to be working on this. I'm back on the repair grind now.

I've already had all antivirus programs and firewall removed from previous instructions. Everything is still running the same.
From where we left off, I should be doing the repair install for Windows 7, correct? I'll be working on that.

descriptionRe: [INACTIVE] EXTREMELY slow computer with terrible startup

more_horiz
Permissions in this forum:
You cannot reply to topics in this forum