GeekPolice Tech TutorialsLog in

 

Share

descriptionodd situation

more_horiz
Hey folks, I wonder if some one can help (I'm completely useless with computers which will become evident).

My Toshiba laptop recently started to behave odd, when I press the letter 'I', it activates the 'full-screen' mode.

If I press the letter 'o', when I have google chrome open, it brings up 'Developer Tools' window. If I do not have an internet browser open and press the letter 'o', say in the 'Paint' program it opens the 'Save as' window.

I plugged in my desk top keyboard in to the laptop and it works fine.

I done a factory reset on the laptop and the computer behaves in the same way.

Thank you.

Last edited by dh001 on 24th August 2012, 2:11 pm; edited 1 time in total (Reason for editing : spelling correction)

descriptionRe: odd situation

more_horiz
Hi
It seems like the Fn (Function) Key is pressed and holding down while you press the Alphabets. On your Laptop Keyboard you've the F11 on top of I and F12 on top off O. These keys will work if the Fn key is hold down while pressing the alphabets.
If the Fn key on your Keyboard is physically hold down this might happen. Try the below steps,
1.Look on your keyboard for the "Fn" key and hold it down. This is usually located on the bottom left corner of your keyboard, next to the "Alt" key, depending on which model of computer you are using.

2.Locate the "Num Lock" or "Num Lk" key, whichever way it may appear on your keyboard. Press the "Num Lock" key at the same time as you are pressing the "Fn" key. This should turn off the "Function" key.

3.Hold down and press the "Fn" + "Shift" + "Num Lk" keys all at the same time to turn off the "Function" key, if the above step didn't work. You may need to use the "Shift" key based on which model of computer you have.

descriptionRe: odd situation

more_horiz
Hi Nightfury

Thank you very much for your reply.

The laptop is a Toshiba L630, 13 inch screen and has a smaller keyboard than standard etc (no numeric keys on the right hand side lol), and it does not have a num lock key or similar. I have tried the FN and shift together etc but no joy.

I will search for info though on how to turn on/off the function key.

Many thanks for your help.



Last edited by dh001 on 25th August 2012, 1:48 pm; edited 1 time in total (Reason for editing : additional info added)

descriptionRe: odd situation

more_horiz
Press the Fn and F11 both at the same time and then try the alphabets.

descriptionRe: odd situation

more_horiz
No joy i'm afraid Nightfury, just tried that.

Permissions in this forum:
You cannot reply to topics in this forum