GeekPolice Tech DealsLog in

 

Share

descriptionVista

more_horiz
In startup-log in fine, password ect.-- After logo black screen - then message -- "Window Explorer" has quit working. Windows will inform me when a solution is found. Have to manually turn off system at tower and restart to make system move on to desktop. Clean system daily -- remove all maleware, tracking, browsing files ect. In startup just in the last week. Windows Explorer just quits working in searchng the internet. Close message and everything is normal. In searching maybe part of Vista's
protection but in startup maybe Explorer has a identification problem. Please give me some guide-lines.

Thank You Willim Brewington

Last edited by DragonMaster Jay on 13th December 2009, 12:37 am; edited 1 time in total (Reason for editing : Removed email for privacy. Please do not post your email.)

descriptionRe: Vista

more_horiz
Please download the latest version of Kaspersky GetSystemInfo (GSI) from Kaspersky and save it to your Desktop.
Please close all other applications running on your system.

Please double click GetSystemInfo.exe to open it.

Click the Settings button.



Set it to Maximum



IMPORTANT! Then please click Customize - choose Driver / Ports tab and uncheck Scan Ports.


Click Create Report to run it.

It will create a zip folder called GetSystemInfo_XXXXXXXXXXXXXX.zip on your Desktop. Please upload the folder to Kaspersky GSI Parser and click the Submit button.

Please copy and paste the url of the GSI Parser report (not the log) in your next reply.
Permissions in this forum:
You cannot reply to topics in this forum